Forum :: La boîte à outil du beatmaker :: problème de sonPartagez | 
AuteurMessage
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Lun 28 Sep 2009, 16:19

slt, je possède un korg r3 & une mpc500(dont j'ai déjà parler ici) & une interface externe(audio kontrol 1)

voici le problème

quand j'enregistre mes pistes en audio dans fruity loops(soi directement, soi par l'intermediaire du sampleur de la mpc), j'écoute mes sons exporter au pc, je n'entend que d'une enceinte, ce qui n'est pas le cas pour le midi ou j'entend des deux cotés, & j'ai le meme effet, sur ma chaine hifi, des que je passe en mono, idem quand j'écouter mon instru dans mon mp3.

je pensais que ça venait de la carte son, mais apparement non, puisque j'ai le meme effet quand ma chaine est connecté a mes deux appareils cité plus haut


je comprend pas d'ou vient le problème, le cable qui relie les enceintes de ma chaine a/aux mpc, synthé & carte son est un cable jack 6.35/rca stéreo


dans ce genre là mais avec un jack seulement

http://www.bellapix.com/STORAGE2/BELLAPIX/ALBUMS/USER48/USER4809/USER48099bdc016d8/images/RCA_JACK_MM_a.jpg
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Lun 28 Sep 2009, 23:10

cedinho a écrit:


je comprend pas d'ou vient le problème, le cable qui relie les enceintes de ma chaine a/aux mpc, synthé & carte son est un cable jack 6.35/rca stéreo

salut, je crains n'avoir pas tout compris sur tes branchements...

Tu utilises un cable dont tu es sur sur qu'il est stéréo et qu'il fonctionne bien ? Tu utilises donc son gros jack stéréo pour brancher le line-out de tes instruments comme la MPC, et les RCA entrent dans ta carte son ?

Tu n'as pas un utilitaire avec ta carte son pour surveiller les niveaux en entrée ? et voir que ca bouge bien des deux côtés ?

Quand tu dis que ca marche bien en midi, tu veux dire que quand tu fais jouer un son depuis FL, sur ton PC, la ca sort bien en stéréo ? C'est donc bien l'entrée de la carte son qui semble poser problème...

Pour voir tu as essayé de brancher juste un des deux RCA dans ta carte son, d'abord l'un, puis l'autre ? et de les inverser ?

Sinon c'est peut-etre juste l'entrée de ta carte son (quel modèle) qui est mal sélectionnées, ou configurée en mono...

Essaie de nous en dire un peu plus...
Revenir en haut Aller en bas
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Mar 29 Sep 2009, 12:16

il me semble déjà avoir dit, que ça n'avait pas forcement de rapport avec ma carte son, puisque mon cable jack/rca(celui là meme branché derrière ma chaine hifi), a été branché derrière & le synthé & derrière la mpc pour un resultat identique, a savoir en stéréo ça sort des deux cotés, en mono que d'un seul

je persiste a croire que ça vient du cable tout simplement

c'est pour ça, que je veux savoir qu'elle est le bon cable adapté pour la stéreo & le mono.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Mar 29 Sep 2009, 18:23

cedinho a écrit:
il me semble déjà avoir dit

oui ? je sens un ton désagréable là, bizarre...

Citation :

a savoir en stéréo ça sort des deux cotés, en mono que d'un seul

tu ne veux pas nous préciser un peu de quoi tu parles ? C'est quand tu mets quoi précisément en mono ? la MPC ? La chaine ? Désolé, je veux aider, mais je ne comprends pas le scénario...

Citation :

je persiste a croire que ça vient du cable tout simplement
c'est pour ça, que je veux savoir qu'elle est le bon cable adapté pour la stéreo & le mono.

bah oui moi aussi je dirais que c'est le cable... mais quand tu parles de mono... évidemment, si tu utilises un instru qui sort en mono, et que tu utilises un jack stéréo, ca peut potentiellement ne sortir que sur le canal de gauche par exemple. Mais je ne sais toujours quel est l'engin que tu passes en "mono"... car c'est peut-etre sur ce truc là qu'il faut préciser que tu veux émettre sur les deux canaux à la fois... quand tu es en mono...
Revenir en haut Aller en bas
Invité
Invité



MessagePosté: Mar 29 Sep 2009, 18:26

zut .... j'avais pas vu en fait... tu as du matos de folie !!
De bien beaux joujoux à nous rendre jaloux !!

tu penses quoi du Korg ?

(euh du coup, ca m'étonne que tu aies de tels problèmes de branchement ??)
Revenir en haut Aller en bas
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Mar 29 Sep 2009, 20:38

frozenjazz a écrit:
zut .... j'avais pas vu en fait... tu as du matos de folie !!
De bien beaux joujoux à nous rendre jaloux !!

tu penses quoi du Korg ?

(euh du coup, ca m'étonne que tu aies de tels problèmes de branchement ??)


oui moi aussi ça m'étonne, le problème c'est que je ne sais pas d'ou ça vient & que je veux pas acheter n'importe après, en fait pour oublié la carte deux seconde, mon cable jack/rca est branché aux sorties de mes appreils(mpc ou synthé) & meme là, j'ai le meme effet, on m'a expliqué cet après midi, que c'était normal que ça sortait que d'un coté, puisqu'en mono, ça ne sort que d'un coté

enfin c'est bien space tout ça, j'ai arranger ça avec le mixer de fruity loops, j'entend des deux cotés maintenant, mais c'est du bidouillage, pas vraiment une solution trouvé, après je sais pas, ya peut etre un parametrage a faire dans fruity loops

quand au r3, c'est un beau petit synthé, avec des sons que je kiffe bien(les rhodes, clav, pad/string. fx & lead), assez bluffant je trouve, j'aimerai presque m'endormir avec la nuit pour faire un calin avec, mais il prend de la place,

en tout cas, pour le prix je le conseille a tout le monde qui cherche un son plutot realiste(meme si il fait pas dans l'acoustic)

pour celà d'ailleurs, je vais investir a terme(pour novembre/decembre) sois dans un expendeur yamaha rack es ou dans un korg m50 61(synthé num), le choix sera dur, les deux m'ont impressioné niveau musique, j'ai essayé le deuxième & écouter le premier
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Mar 29 Sep 2009, 21:41

oki oki...

mais...

j'ai toujours ma question !! Quand tu parles de "mono", c'est quoi que tu passes en mono ?? Faut le faire exprès pour trouver du matos qui crache en mono... du matos de guitariste, ok...

mais des synthés... donc je ne comprends toujours pas le problème !!
Revenir en haut Aller en bas
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Mar 29 Sep 2009, 22:34

frozenjazz a écrit:
oki oki...

mais...

j'ai toujours ma question !! Quand tu parles de "mono", c'est quoi que tu passes en mono ?? Faut le faire exprès pour trouver du matos qui crache en mono... du matos de guitariste, ok...

mais des synthés... donc je ne comprends toujours pas le problème !!

je passe en mono(pas pour les enregistrement) ma chaine hifi, c'est pour ça que je dis que ça vient peut etre du cable, parceque je comprend pas,

sur ma carte son, par exemple, quand j'exporte le son dans fruity loops, j'ai qu'un cable jack branché sur l'entré de mon interface, puisqu'il y en a qu'une ceci explique peut etre celà, je ne sais pas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Mar 29 Sep 2009, 23:32

bon je dois être limité intelectuellement, c'est pas possible...
P'tain j'arrive pas à comprendre...

Enfin, voilà ce que je crois avoir compris: tu as un bouton "mono" sur ta chaine hifi, et quand tu appuies dessus, le son ne sort que sur une enceinte, alors qu'avant d'appuyer, c'était ok, bien en stéréo ?

Si c'est le cas, le cable fait bien son boulot, il est en amont, lui il apporte bien le signal gauche et droite, si la stéréo est ok.... c'est la chaine le problème...

Mais ca doit pas être ca ton branchement... et puis vu le prix de ton matos, et ta question, c'est que c'est pas juste ce bouton "mono" qui pose problème, c'est plutôt moi qui ne comprends rien !

enfin je ne sais pas, si tu branche un lecteur CD, une platine de salon, sur cette chaine, ca dit quoi ?

Argh ca m'énerve de pas comprendre ton setup !! Neutral
Revenir en haut Aller en bas
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Mer 30 Sep 2009, 10:32

t'a compris t'inquiete Very Happy

quand je met le lecteur cd ou quand j'allume la radio sur ma chaine, que ça soit en mono ou stereo, j'entend des deux cotés, c'est par rapport a mes appereils, que ça me fait celà

a la limite ma chaine, elle me sert pour enregistré & écouter, je suis toujours en stéreo meme quand j'enrengistre un son, du moins que je l'exporte ailleurs, c'est quand je l'entend après(que ça soit sur les enceintes du pc ou de mon mp3), que celà ne sort que d'un coté, les sons enregistré en audio(en midi ça marche des deux cotés, peut importe stereo ou mono)

voilà, je sais c'est space mais l'informatique, le son, les détails technique, quand on est amateur dans ce domaine, c'est dur de capte le problème
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Mer 30 Sep 2009, 10:35

tu sais quoi je fait enregistré une musique du synthé en audio vite fait, & la faire écouter ici, vous me direz, si vous entendez d'un coté ou non
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Mer 30 Sep 2009, 12:24

Ca doit être vraiment très simple le problème, mais quelque chose m'échappe encore... tu parles d'enregistrement "audio" par rapport à du "midi"... en fait c'est pas vraiment ca que tu veux dire...

Toi tu parles d'enregistrement en provenance de FL Studio, par rapport à enregistrement en provenance de tes synthés plutôt.... (et c'est ce dernier qui déconne, si je comprends bien)

Pas la peine de nous faire écouter, si tu fais du son (vu ton matos, tu dois faire un peu de musique sur PC quand meme ?), avec n'importe quel outil (même le magnétophone de windpws) tu verras immédiatement s'il y a du signal des deux côtés, et si c'est un son en mono, avec 1 seul canal, ou stéréo...

Mais envoie quand même, on ne sait jamais...
Euh d'autres n'ont pas des idées ?
Revenir en haut Aller en bas
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Mer 30 Sep 2009, 19:58

ça y est j'ai capté le problème, ça vient de ma carte son
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Mer 30 Sep 2009, 20:21

cedinho a écrit:
Il me semble déjà avoir dit, que ça n'avait pas forcement de rapport avec ma carte son,

cedinho a écrit:
ça y est j'ai capté le problème, ça vient de ma carte son

bon j'abandonne vraiment là... c'est un gag en fait c'est ça ? C'est une caméra cachée !!!
Attend, tu prétend faire un test où tu branches en direct ta mpc sur ta chaine... et maintenant c'est ta carte son... ?!



What a Face
Revenir en haut Aller en bas
HP de bronze
HP de bronze



Messages : 305
MessagePosté: Mer 30 Sep 2009, 21:20

Ca sentais l'embrouille bizarre dès l'début ici
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Mer 30 Sep 2009, 23:06

Sonyo a écrit:
Ca sentais l'embrouille bizarre dès l'début ici

bah oui je me suis fait avoir comme un bleu !

Je viens de voir l'historique des messages... je comprends mieux maintenant...
Revenir en haut Aller en bas
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Mer 30 Sep 2009, 23:43

y a aucun gag chers amis, j'ai enregistré en stéreo chez quelqu'un cet après midi(chez lior pour ne pas le citer) & j'ai écouter en rentrant chez moi, ça marche parfait des deux cotés, donc ça vient de la carte son qui est en mono
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Jeu 01 Oct 2009, 02:57

soit... ok , pas de pb...

C'est juste que tu m'avais assez désagréablement fait remarquer que ca ne venait pas de ta carte son...

Enfin peu importe, c'est résolu... et tu peux continuer à faire de la musique.

Tu n'as pas de chance, tu sembles avoir beaucoup de problèmes (à en juger par tes précédents messages).... lol!

Je vais de ce pas aller écouter tes prods, je suis curieux de voir ce que ca a dans le ventre, un Korg R3 (tu as des instrus spécifiquement écrites avec des sons du Korg ?)

EDIT: zut, ton "www" n'est pas rempli sur ce forum... tu as un soundclick ou un myspace ?
Revenir en haut Aller en bas
Contenu sponsorisé



MessagePosté: Aujourd'hui à 20:37

Revenir en haut Aller en bas
Page 1 sur 1

 Forum :: La boîte à outil du beatmaker :: problème de son+