Forum :: La boîte à outil du beatmaker :: [SOFT] FL STUDIOPartagez | 
AuteurMessage
Aller à la page : Précédent  1, 2, 3, 4, 5 ... 14 ... 25  Suivant
Administrateur
Administrateur



Profil Beatmaker
Matériel principal Fruity Loops
Messages : 9078
MessagePosté: Ven 10 Juil 2009, 12:23

"QUE" le rec en plus... les autres pas moyens... Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.djiz-prod.blogspot.fr/
Casque d'argent
Casque d'argent



Profil Beatmaker
Matériel principal Whisky
Matériel secondaire Coca

Messages : 1351
MessagePosté: Ven 10 Juil 2009, 13:03

Merci pour l'aide et niveau Adat optic? ya pas moyen de faire des bidouilles lol?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://myspace.com/jkrproduction
HP de bronze
HP de bronze



Messages : 305
MessagePosté: Lun 27 Juil 2009, 21:44

Si t'as pas trouvé essaye de payer quelqu'un pour trouver pour toi lol!

Perso j'ai eu d'la chance que mon clavier soit répandu cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Messages : 300
MessagePosté: Mar 28 Juil 2009, 18:50

bonjour a tous j'ais un problème avec ma carte son.Je sais pas ou poster sa je crois que c'a vient de ma carte son car j'ais le meme problème sur fruity et sur reason...Quand j'appuye sur mon clavier maitre,certaines touchent restent tenues enfoncées dans sur le clavier virtuel.C'est une nouvelle carte son une MOTU ultralite,si quelqu'un sait d'ou vient le problème,si je dois parametrer quelquechose...merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Casque d'argent
Casque d'argent



Profil Beatmaker
Matériel principal Whisky
Matériel secondaire Coca

Messages : 1351
MessagePosté: Mar 28 Juil 2009, 23:12

Avant d'avoir ta carte ca marchais bien?
Regle ta latence?
Regarde si ton process est pas surbooké?

Une petite defrague + scandisk et antivir ca fais jamais de mal ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://myspace.com/jkrproduction
HP de bronze
HP de bronze



Messages : 300
MessagePosté: Mer 29 Juil 2009, 09:34

avant c'a marchait tres bien oui...j'ais mis une tres faible latence,je vais essayer de la monter un peu pour voir.Comment je fais pour voir si le processeur est pas surbooké?Sinon g une MC303 elle par contre n'est meme pas reconnué en midi...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Messages : 300
MessagePosté: Mer 29 Juil 2009, 09:45

j'ais mis la plus haute latence possible c pas sa
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Casque d'argent
Casque d'argent



Profil Beatmaker
Matériel principal Whisky
Matériel secondaire Coca

Messages : 1351
MessagePosté: Mer 29 Juil 2009, 14:01

tu le voi en haut a droite CPU si ca ram tu le vera.
Je vois pas attends d'autres idées
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://myspace.com/jkrproduction
HP de bronze
HP de bronze



Messages : 305
MessagePosté: Mer 29 Juil 2009, 14:33

Ça m'le fait de temps en temps avec FL aussi mais rien de bien gênant.

Essaye de voir dans les réglage du VSTi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Messages : 300
MessagePosté: Mer 29 Juil 2009, 18:42

malheureusement ce n'est pas un pb de vsti c'a le fait avec fruity mais aussi avec reason...j'ais essayé en audio.Il n'y a pas de problème je vais regarder pour le processeur surchargé...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Messages : 300
MessagePosté: Mer 29 Juil 2009, 18:43

j'ais mon nouveau PC sonyo au fait
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Messages : 300
MessagePosté: Mer 29 Juil 2009, 18:56

c'est pas le cpu
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Mar 04 Aoû 2009, 20:59

slt, j'ai une galère avec fl studio & j'ai l'impression que c'est en rapport avec ma carte son

je me suis procurer l'audio kontrol 1 de N.i,


j'arrive pas a enregistré un morceau en piste séparé, je selectionne en bas des pistes du mixer comme prévu, je les enregistre, je démarre l'enregistrement entier du morceau, & là ça s'arrete brutalement & bizarrement pas toujours au meme endroit. meme chose quand j'exporte directement l'ensemble en wav ou en mp3, imossible de les lire après, ça saute en continue, sans qu'on entende quoi que ce soit de la musique derrière
j'ai fais quelques changement dans le mixer dans les in & ou en selectionnant les sorties 1, 2 de ma carte son, pensant que ça venait de là mais rien a faire!! Mad (je précise la prise verte qui relie mes enceintes sotn branché en jack sur la sortie du casque sur la carte son)

voilà je veux bien un coup de main parceque je suis un peu perdu là


j'ai pas de problème a ce niveau là avec cubase, bizarrement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Modérateur
Modérateur



Messages : 3069
MessagePosté: Mer 05 Aoû 2009, 01:57

Essaye de mettre 1 piste en solo, puis "Fichiers" "Export mp3".
Si ca marche tu fais pareil pour chaque pistes.

Sinon, tu a peut etre une version de FL mal crakée.

Ou alors tout simplement un souci de peripherique audio...dans ce cas j en sais pas plus.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://myspace.com/eroproduction
Casque de bronze
Casque de bronze



Messages : 205
MessagePosté: Jeu 06 Aoû 2009, 00:24

EROPROD a écrit:
Essaye de mettre 1 piste en solo, puis "Fichiers" "Export mp3".
Si ca marche tu fais pareil pour chaque pistes.

Sinon, tu a peut etre une version de FL mal crakée.

Ou alors tout simplement un souci de peripherique audio...dans ce cas j en sais pas plus.

je pense pas qu'elle est mal cracké puisque j'exportait sans problème avant, je vais essayer une autre instru, ça vient peut etre d'un vst, je sais pas meme si je pense que ça vient de la carte son

là il me faudrait un tuto pour gerer ce type de problème parceque je suis perdu là
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Modérateur
Modérateur



Profil Beatmaker
Messages : 6056
MessagePosté: Sam 08 Aoû 2009, 03:00

petit problème sous fl8: j'ai tapper ma partie drums sur mpc relier en midi (assez sympa) et j'ai laisser le bouton rec pendant que je baissait les potard du mixer après avoir poser mon beat donc sa me donne une sorte d'automation fantome qui remonte sur certains partie du beat :-(

Spoiler:
 

comment ont enlève cette merde svp ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/solemakerone
Modérateur
Modérateur



Messages : 3069
MessagePosté: Sam 08 Aoû 2009, 11:24

essaye clic droit sur les potard
edit event
ctrl + A
suppr
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://myspace.com/eroproduction
Modérateur
Modérateur



Profil Beatmaker
Messages : 6056
MessagePosté: Sam 08 Aoû 2009, 14:16

EROPROD a écrit:
essaye clic droit sur les potard
edit event
ctrl + A
suppr

yes bien vu merci a toi

maintenant je peut plu affecter mes pistes au mixer ?? :-(
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/solemakerone
Modérateur
Modérateur



Messages : 3069
MessagePosté: Dim 09 Aoû 2009, 12:27

Comment ca? le volume des piste affecté au mixer?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://myspace.com/eroproduction
HP de bronze
HP de bronze



Messages : 305
MessagePosté: Mar 18 Aoû 2009, 00:41

J'pète un cable la les mecs faut qu'vous m'aidiez!

J'ai composé un son avec le clavier maitre et sans faire expres j'ai touché au volume du master et ai désactivé des clips pendant l'enregistrement d'une mélodie sans capter que c'était toujours en mode record. Le délire c'est que maintenant quand j'assemble l'instru dans la playlist le volume ne cesse pas de bouger et les divers vst se désactivent quand j'en ai besoin No ! J'ai pas crée de clip d'automation donc j'sais pas comment remédier a ce probleme, quelqu'un peut-il m'aider ????

Ca fait comme si l'instru était hantée Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Modérateur
Modérateur



Profil Beatmaker
Messages : 6056
MessagePosté: Mar 18 Aoû 2009, 02:28

Sonyo a écrit:
J'pète un cable la les mecs faut qu'vous m'aidiez!

J'ai composé un son avec le clavier maitre et sans faire expres j'ai touché au volume du master et ai désactivé des clips pendant l'enregistrement d'une mélodie sans capter que c'était toujours en mode record. Le délire c'est que maintenant quand j'assemble l'instru dans la playlist le volume ne cesse pas de bouger et les divers vst se désactivent quand j'en ai besoin No ! J'ai pas crée de clip d'automation donc j'sais pas comment remédier a ce probleme, quelqu'un peut-il m'aider ????

Ca fait comme si l'instru était hantée Laughing

ci tu regardait plus haut tu avait la soluce d'eroprod qui vient de me filer

EROPROD a écrit:
essaye clic droit sur les potard
edit event
ctrl + A
suppr

tente deja sa et tiens au jus
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/solemakerone
HP de bronze
HP de bronze



Messages : 305
MessagePosté: Mar 18 Aoû 2009, 14:02

lol! J'avoue c'était juste sous mes yeux en plus!

Cimer!

Mais ça a pas réglé le problème en fait...le fantome est toujours la! snif...

J'vais devoir tout copier coller dans un flp propre j'crois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Messages : 300
MessagePosté: Ven 04 Sep 2009, 11:53

bonjours je voudrais savoir comment on peut acceder aux entrés audio dans fruity svp merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Modérateur
Modérateur



Messages : 3069
MessagePosté: Ven 04 Sep 2009, 12:02

Hmmmm tu peux preciser stp?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://myspace.com/eroproduction
Modérateur
Modérateur



Profil Beatmaker
Messages : 6056
MessagePosté: Ven 04 Sep 2009, 12:21

lior a écrit:
bonjours je voudrais savoir comment on peut acceder aux entrés audio dans fruity svp merci

what's?

tu veut rec sur fruity loops des voix ?? si c'est sa c'est pas possible ....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/solemakerone
Contenu sponsorisé



MessagePosté: Aujourd'hui à 11:08

Revenir en haut Aller en bas
Page 4 sur 25Aller à la page : Précédent  1, 2, 3, 4, 5 ... 14 ... 25  Suivant

 Forum :: La boîte à outil du beatmaker :: [SOFT] FL STUDIO+