Forum :: La boîte à outil du beatmaker :: Pb Ableton Live 9 / carte son Scarlett 2i4Partagez | 
AuteurMessage
HP de bronze
HP de bronze

avatar

Profil Beatmaker
Matériel principal Ableton Live 9/Akai
Matériel secondaire Microkorg XL

Messages : 273
MessagePosté: Jeu 06 Avr 2017, 14:36

Yo !

Alors voilà j'ai depuis peu reformaté mon PC. J'ai réinstallé tous les pilotes nécessaire, Ableton + pilotes carte son etc. Tout fonctionne sauf que quand je lance Ableton, à partir du moment ou je le configure sur ma carte son externe (scarlett focusrite 2i4) il se met à être super lent et aucun son ne sort. Pourtant quand j'écoute de la musique via internet et mon PC la carte son fonctionne parfaitement. Le pb survient vraiment à partir du moment ou Ableton est configuré sur ma carte son.

Je suis sur windows 7, j'ai mis à jour tous mes pilotes. J'ai vu que pr les scarlett 2i4 2nd génération (moi c'est 1ere génération donc...) y'avait quelques pbs de pilotes avec windows 7. Des idées ?

Merci d'avance si quelqu'un a une solution ou une piste à explorer.

Peace !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze

avatar

Profil Beatmaker
Matériel principal Ableton Live 9/Akai
Matériel secondaire Microkorg XL

Messages : 273
MessagePosté: Jeu 06 Avr 2017, 23:31

J'ai revérifié et ré installé tous les drivers. Tout est O.K niveau drivers et installation, je ne comprend pas... Serait-ce possible que ma carte son soit "morte" alors que tout fonctionne bien pour écouter du son quand je ne passe pas par Ableton ?

Dès que dans les préférences Ableton je selectionne le pilote Asio puis ma carte son, Ableton ralentit à mort et reste lent et je n'ai plus de son...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Modérateur
Modérateur

avatar

Profil Beatmaker
Matériel principal Maschine Studio
Messages : 3890
MessagePosté: Ven 07 Avr 2017, 10:58

Non je ne pense pas que ta carte soit morte ...

Peux tu tester avec un autre DAW si tu as le même problème ? ça devrait déjà orienter les recherches.

____________________
http://www.soundcloud.com/MrNelio

"Fournisseur Officiel du Ghetto, On Concocte les Cocktails !"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.soundcloud.com/MrNelio
HP de bronze
HP de bronze

avatar

Profil Beatmaker
Matériel principal Ableton Live 9/Akai
Matériel secondaire Microkorg XL

Messages : 273
MessagePosté: Ven 07 Avr 2017, 15:11

On dirait que c'est un conflit avec le pilote asio de la carte... J'ai essayé sur mon Ableton Live 9 puis sur Ableton Live Lite et mm problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé



MessagePosté:

Revenir en haut Aller en bas
Page 1 sur 1

 Forum :: La boîte à outil du beatmaker :: Pb Ableton Live 9 / carte son Scarlett 2i4+