Forum :: La boîte à outil du beatmaker :: Plugin Delay Compensation ?Partagez | 
AuteurMessage
HP de bronze
HP de bronze



Profil Beatmaker
Matériel principal MPC Renaissance
Matériel secondaire Platine Technics MK2

Messages : 270
MessagePosté: Sam 21 Déc 2013, 22:52

Yo les beatmakers.J'avais une petite interrogation en cette veille de Noël.
Je mixe mes morceaux sous FL Studio et j'utilise souvent des plugins 3rd party,en particulier les plugins Waves.Seulement quand j'utilise ces vst,le delay causé par une "surcharge" d'effets entre en apparition...Ce qui fait que mes pistes ont du décalage entre elles.
C'est très dérangeant et je vois pas trop de solutions...Je fais appel à vous devant cette impasse : que faites-vous lorsque vous avez ce genre de probleme?
Autre question importante : le plugin delay peut -il être atténué ou effacé par la qualité de l'ordinateur qui a une bonne RAM et un bon processeur?Si oui,je sais quoi faire de mes étrennes de Noël lol.
Merci d'avance. + Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Administrateur
Administrateur



Profil Beatmaker
Matériel principal Fruity Loops
Messages : 9078
MessagePosté: Sam 21 Déc 2013, 23:03

DJ Miel a écrit:
Seulement quand j'utilise ces vst,le delay causé par une "surcharge" d'effets entre en apparition...Ce qui fait que mes pistes ont du décalage entre elles.

Si par là tu parles de "latence" en gros ça grésille et tout se saccade... tu n'as qu'à régler la taille de ton buffer.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.djiz-prod.blogspot.fr/
Casque d'argent
Casque d'argent



Profil Compositeur
Matériel principal Cubase 7.5 / FL 12
Matériel secondaire Axiom 49 II

Messages : 1760
MessagePosté: Dim 22 Déc 2013, 01:04

Nan il parle de certains effets qu'il met en insert et qui rajoute de la latence à sa piste en question, moi aussi ca me le fait surtout quand j'utilise ozone 5.
Sur cubase y'a un bouton magique pour resynchroniser toutes les pistes ensemble, je suppose qu'il doit y avoir la meme chose sur FL Studio.

edit :
Citation :
Pour ce faire : dans le mixer, petite flèche dans le coin supérieur gauche, le menu déroulant indique plugin delay compensation, il te suffit de sélectionner automatic, si ce n'est pas déjà le cas.

http://fr.audiofanzine.com/sequenceur-generaliste/image-line/fl-studio-10/forums/t.524482,retarder-un-son-sample-en-gardant-l-integralite-du-signal.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://soundcloud.com/brazzx
HP de bronze
HP de bronze



Profil Beatmaker
Matériel principal MPC Renaissance
Matériel secondaire Platine Technics MK2

Messages : 270
MessagePosté: Dim 22 Déc 2013, 17:02

Brazzy a écrit:
Nan il parle de certains effets qu'il met en insert et qui rajoute de la latence à sa piste en question, moi aussi ca me le fait surtout quand j'utilise ozone 5.
Sur cubase y'a un bouton magique pour resynchroniser toutes les pistes ensemble, je suppose qu'il doit y avoir la meme chose sur FL Studio.

edit :
Citation :
Pour ce faire : dans le mixer, petite flèche dans le coin supérieur gauche, le menu déroulant indique plugin delay compensation, il te suffit de sélectionner automatic, si ce n'est pas déjà le cas.

http://fr.audiofanzine.com/sequenceur-generaliste/image-line/fl-studio-10/forums/t.524482,retarder-un-son-sample-en-gardant-l-integralite-du-signal.html

Beh ça serait trop beau si ça marchait l'Auto PDC...Ca ne fait absolument rien...En tout cas sur FL...
Après j'aimerais vraiment savoir si l'ordinateur joue un rôle là-dedans...
Merci pour vos réponses.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Dim 22 Déc 2013, 17:47

Pour savoir si ton matos suis , t'as la charge CPU qui est indiquée pendant une session .
Chez moi par exemple , a a partir de 50 pourcent de charge , ça click et ça lag sévére .
2 giga de RAM et processeur 1,6ghz ( alors wé , c'est un SEMPRON et la ram j'suis encore en DDR2 .. et j'ai installé ASIO4All ) .
Alors oui , si c'est ton probléme , un bon pc est la soluce ...
Revenir en haut Aller en bas
HP de bronze
HP de bronze



Profil Beatmaker
Matériel principal MPC Renaissance
Matériel secondaire Platine Technics MK2

Messages : 270
MessagePosté: Dim 22 Déc 2013, 18:05

Monkey B. a écrit:
Pour savoir si ton matos suis , t'as la charge CPU qui est indiquée pendant une session .
Chez moi par exemple , a a partir de 50 pourcent de charge , ça click et ça lag sévére .
2 giga de RAM et processeur 1,6ghz ( alors wé , c'est un SEMPRON et la ram j'suis encore en DDR2 .. et j'ai installé ASIO4All ) .
Alors oui , si c'est ton probléme , un bon pc est la soluce ...

Thanks.Moi j'ai un HP G6,donc c'est pas l'El Dorado non plus...De toute façon je comptais m'acheter un bon ordi dans tous les cas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Profil Beatmaker
Matériel principal MPC Renaissance
Matériel secondaire Platine Technics MK2

Messages : 270
MessagePosté: Dim 22 Déc 2013, 18:19

Je comprends pas,je plafonne à 21-22 en CPU et j'ai tjrs ce problème.
C'est possible que même avec une bête d'ordi j'aurais toujours le même problème?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Dim 22 Déc 2013, 18:33

Ah wé , c'est pas beaucoup 20 pour cent de charge ( enfin relativement a la config ) .
Tu tournes avec Asio4All en driver audio ? Si oui , comment c'est configuré au niveau de la taille du buffer ( on en revient à ça parceque je trouve ça zarb quand méme c't'histoire ) .
T'as ce genre de blémes qu'avec tes plugins Wave ou avec n'importe lesquels ?
J'essaie d'imaginer ce qui pourrait chagriner ton pc .
Compatibilité entre les plugins ? 32 ou 64 bits ? Waves crackés ? ....

Edit : t'as un proc' AMD ... pas parmi les plus réputés en MAO . Il a p'tétre du mal à gerer l'audio , je sais pas ...
Revenir en haut Aller en bas
Casque d'argent
Casque d'argent



Profil Autre
Matériel principal Intrsuments
Matériel secondaire Ableton

Messages : 1758
MessagePosté: Dim 22 Déc 2013, 20:19

Monkey B. a écrit:

Edit : t'as un proc' AMD ... pas parmi les plus réputés en MAO . Il a p'tétre du mal à gerer l'audio , je sais pas ...

D'où tiens tu cette affirmation ?

AMD n'est qu'une marque, au même titre que INTEL. Donc il font des processeur dit de "bureau" pas adapté à la MAO tout comme des processeurs de Gamers très performant et adapté à la mao. C'est la même chose chez INTEL avec les celeron par exemple qui sont des processuer de "bureau"....


Dernière édition par Adamant le Dim 22 Déc 2013, 20:33, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Casque d'argent
Casque d'argent



Profil Autre
Matériel principal Intrsuments
Matériel secondaire Ableton

Messages : 1758
MessagePosté: Dim 22 Déc 2013, 20:25

21 % de cpu c'est rien, je pense qu'il faut chercher le problème ailleurs que dans la config hardware...
Et je dois t'avouer que même avec une config correcte, je rencontre beaucoup de problème avec les plug in WAVE (cracké)... Du coup j'ai laissé tombé
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Dim 22 Déc 2013, 20:38

J'affirme rien , je dis je sais pas .
C'est ce que je retiens de ce que je lis a droite et a gauche et cela ne me surprendrait pas .
Pas que AMD soit "naze" au niveau MAO mais que certains processeurs associé certaines cartes meres et ben c'est pas la meilleur config quoi ...
Fut une époque ou les gamers ne juraient que pour un AMD Athlon couplé a "certaines " carte mere et je crois pas que c'était juste une histoire marketing .

J'aurais pus aller un peu plus loin en mettant en cause le bloc "processeur -carte mere - OS " .
je disais ça parceque là par exemple je suis sur un net book avec un Intel Atom qui dégage 1,8ghz avec 2gigs de ram et pourtant , impossible d'installer un daw ( enfin de le faire fonctionner correctement , trop de conflits ) dessus alors que d'autres portables avec la meme "puissance" mais différents par les composants et ben on considerera ça comme un config "honorable" pour faire tourner des trucs pas trop lourds .

Je ne fais que soulever des hypothéses , je suis pas informaticien .

Je lis ce que tu viens d'ecrire et je pose une question a mon tour :
Effectivement , 21 pour cent c'est peu mais est ce une donnée suffisante pour en déduire que le probleme n'est pas matériel ?
Que de questions sur le sujet de la latence qui viennent de trouver la soluce tant espérée parceque des configs potables qui clickent a tout va avec de la ressource a gogo et tout bien installé comme il faut et ben y'en a la pelle Smile
Revenir en haut Aller en bas
Casque d'argent
Casque d'argent



Profil Autre
Matériel principal Intrsuments
Matériel secondaire Ableton

Messages : 1758
MessagePosté: Dim 22 Déc 2013, 20:45

Monkey B. a écrit:

Je lis ce que tu viens d'ecrire et je pose une question a mon tour :
Effectivement , 21 pour cent c'est peu mais est ce une donnée suffisante pour en déduire que le probleme n'est pas matériel ?
Que de questions sur le sujet de la latence  qui viennent de trouver la soluce tant espérée parceque des configs potables qui clickent a tout va avec de la ressource a gogo et tout bien installé comme il faut et ben y'en a la pelle Smile
On peut déduire que le processeur n'est pas à mettre en cause ( et que donc en changer ne servirait rien  pour le problème qu'occupe actuellement Dj miel.) Je parle bien de la config matériel !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Casque d'argent
Casque d'argent



Profil Autre
Matériel principal Intrsuments
Matériel secondaire Ableton

Messages : 1758
MessagePosté: Dim 22 Déc 2013, 20:55

Et bon je connais pas Fl, mais sous ableton on peut régler le retard de chaque piste individuellement. J'imagine qu'il doit y avoir la même chose sous FL
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Dim 22 Déc 2013, 21:02

Non mais c'est sur qu'il va pas changer que son processeur ( c'est faisable sur un portable ?) ...
Et pis je dis pas que c'est le processeur , j'ai pas d'actions chez Intel  , je disais juste que certaines configs tournent mal méme avec du "bon" matos .
T'as beau avoir un quatre coeur qui tourne à 3ghz avec 8 gigs de RAM , si t'installe Vista , c'est mort ...
Y'a des histoires de gestion de mémoire , de gestion de processus qui poseront soucis .

Et pis Miel avait décidé de se faire plaisir a nowel , qu'il se lache et il saura ( ou pas ) Smile

Le delay échelonné sur Ableton ? Faudrait avoir une sacré oreille pour regler le delay piste par piste ?Surtout qu'il se regle en centieme de millisecondes Smile.
J'm'en sert que pour stéréoiser de ce truc ...entre 3 et 7 ms pour un bon effet Haas Smile.

J'edit : le delay echelonne sur ableton , il se contente pas de créer un décalage entre les canaux gauche et droite ?


Dernière édition par Monkey B. le Dim 22 Déc 2013, 21:07, édité 1 fois
Revenir en haut Aller en bas
HP de bronze
HP de bronze



Profil Beatmaker
Matériel principal MPC Renaissance
Matériel secondaire Platine Technics MK2

Messages : 270
MessagePosté: Dim 22 Déc 2013, 21:06

Effectivement,mes plugins Waves sont crackés...
J'ai aussi essayé de faire le pdc manuel et j'ai pas réussi.
C'est un casse-tête ce truc.
Peut-être je devrais laisser tomber et essayer d'autre plugins d'autres marques.
Vous auriez une idée de bons plugins d'effets (surtout compresseurs et eq) qui tourneraient bien avec FL?Quitte à y mettre le prix.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Dim 22 Déc 2013, 21:10

DJ Miel a écrit:
Effectivement,mes plugins Waves sont crackés...
.

Ben essaye de trouver une autre version avant d'acheter du plugin qui ne tournera peut etre pas mieux sur ta config ...

edit : ou bien test tes plugins sur un autre poste non ?

Là tu saura si ça vient des plugs ou pas ...
Revenir en haut Aller en bas
Contenu sponsorisé



MessagePosté: Aujourd'hui à 17:31

Revenir en haut Aller en bas
Page 1 sur 1

 Forum :: La boîte à outil du beatmaker :: Plugin Delay Compensation ?+