Forum :: La boîte à outil du beatmaker :: Enregistrement sur FL + Axiom.... Je craque!Partagez | 
AuteurMessage
Casque de bronze
Casque de bronze



Profil Autre
Messages : 5
MessagePosté: Ven 15 Nov 2013, 00:05

Bonjour bonsoir...

Je viens de recevoir mon Axiom 25. Après avoir mangé tous les tutos pour le configurer avec FL tout va bien, ou presque...

J'ai fait mumuse histoire de tout checker et soudain, horreur, la fonction enregistrement merdouille!

Je m'explique : j'ai un morceau complet, environ 4 minutes, et je veux rajouter un instru en jouant "live" tout la durée du truc... impossible! je suis bloqué à la durée du pattern, dès que ça dépasse je n'ai plus rien! Pourtant ça marchait bien quand je "jouais" du clavier alpha-numérique...

Quelqu'un a une idée?

Merci d'avance!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Modérateur
Modérateur



Profil Beatmaker
Matériel principal MPC1000
Matériel secondaire Platine/mixette

Messages : 2797
MessagePosté: Ven 15 Nov 2013, 03:20

Salut, je pense que t'auras plus de réponses quand tu sera passé faire une petite présentation Wink

____________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://elenelbeats.free.fr/
Casque de bronze
Casque de bronze



Profil Autre
Messages : 5
MessagePosté: Sam 16 Nov 2013, 19:21

Bonjour!

Oui, désolé, avec l'agacement et la frustration j'ai totalement manqué de la plus simple politesse!

Ca a été rectifié!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Sam 16 Nov 2013, 19:28

Salut .
Rien avoir avec le fait que tu viennes de te présenter , je débarque sur ton sujet Wink.
Quand tu dis : "je n'ais plus rien " , que se passe -t-il ?
Le rec s'arrete ?Le rec continue mais pas sur ta nouvelle piste ?Je comprends pas trop ...

Un truc bete mais t'as désactivé le mode "loop" sur FL ? Je vois pas trop , essaie de préciser si tu peux ...

je dis ça parceque ton Axiom ne fait qu'envoyer des signaux midi a FL , c'est pas lui qui détermine la durée du rec .
Revenir en haut Aller en bas
Invité
Invité



MessagePosté: Dim 17 Nov 2013, 14:50

T'as trouvé une soluce ?
Revenir en haut Aller en bas
Casque de bronze
Casque de bronze



Profil Autre
Messages : 5
MessagePosté: Mer 20 Nov 2013, 21:42

Salut Monkey B.,

Merci pour ton intérêt, et désolé, je n'ai pas eu trop de temps jusque là pour me pencher sur le sujet... surtout que ça m’énerve!!!

Je viens de lancer une nouvelle session et fait un test... visiblement c'est que le record loop, alors que je ne suis pas en mode loop... j'y comprends rien....

C'est clair que j'ai du merder quelque part et que le prob n'est que logiciel, mais là je sèche...

Si tu as des tuyaux pour des tutos midi qui peuvent me former je suis preneur!

Merci encore.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Jeu 21 Nov 2013, 09:39

Monkey B. a écrit:
Un truc bete mais t'as désactivé le mode "loop" sur FL ? Je vois pas trop , essaie de préciser si tu peux ...
Ouais, y'a moyen que ça soit un truc comme ça. Fait un imprim écran de ta barre d'outils pour voir ce qui est coché/décoché. T'as regardé le sujet sur FL? Y'a peut être la réponse à ta question dedans. Si non, ç'aurait été cool de la poser là bas justement, pour le prochain qui aura le souci.
Revenir en haut Aller en bas
Contenu sponsorisé



MessagePosté: Aujourd'hui à 14:56

Revenir en haut Aller en bas
Page 1 sur 1

 Forum :: La boîte à outil du beatmaker :: Enregistrement sur FL + Axiom.... Je craque!+