Forum :: La boîte à outil du beatmaker :: Probleme avec pro tools mp 9Partagez | 
AuteurMessage
Casque de bronze
Casque de bronze



Profil Emcee & Beatmaker
Messages : 31
MessagePosté: Mer 09 Jan 2013, 12:17

bonjours a tous

alors comme le titre l'indique j'ai des soucie avec pro tools mp 9 quand je souhaite le lancé des fenêtre apparaisse:





Merci d'avance a ceux qui prendront la peine de m'aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Profil Beatmaker
Messages : 275
MessagePosté: Mer 09 Jan 2013, 12:33

yo vu sur fofo Avid

Re: Pro tools mp 9 code 7 initializing failure, heeelp!!!
had the same problem & tried all the options posted here with no results so I went to pro tools face book forums & got a lil advice that helped remedy the problem hope it helps you guys as well.... Hold down the Windows key on your keyboard (or Start menu button) and press the letter "R" to open up the Run dialog.
Type msconfig and click OK.
The System Configuration Utility opens. Under the General tab, choose Selective Startup.
Deselect Load Startup Items.
Go to the Services tab and choose the option to Hide All Microsoft Services.
Click Disable All.
Click on the column labeled Manufacturer to sort items by manufacturer.
Locate all items with Avid/Digidesign/M-Audio/PACE listed as the manufacturer.
Check them and click Apply.
Close the System Configuration Utility.
Click Restart to restart the computer.
You can revert to the original settings by running "msconfig" and choosing Normal Startup.



To add the 'Run...' dialog to your Start menu:

Right-click on your Windows taskbar and choose Properties.
Click on the Start Menu tab.
Click on Customize.
Scroll down until you find 'Run command' and select it.
Click OK.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Casque de bronze
Casque de bronze



Profil Emcee & Beatmaker
Messages : 31
MessagePosté: Ven 11 Jan 2013, 05:16

Merci de votre réponse mais vu que je suis pas très fort en anglais j'ai essayé de traduire votre réponse sur un traducteur mais la traction n'est pas très bonne je comprend pas certaine étape... y'a t-il possibilité de faire un résume de tout sa en français ? si se possible sinon je me débrouillerais avec sa merci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HP de bronze
HP de bronze



Profil Autre
Matériel principal PC Win7Pro, Cubase 5
Matériel secondaire MKII-SL1200, DJM-707

Messages : 359
MessagePosté: Ven 11 Jan 2013, 18:45

Sans être un minimum Anglophone et bidouilleur, dur de s'en sortir dans tous ce domaine qu'est l'Informatique musicale...
Je ne peut que te motiver à chercher et à essayer de comprendre par toi même. Ce ne peut que t'être bénéfique, vu que la solution t'as été donnée.

En gros, c'est un Tweak de Windows, parce que dans la partie services.msc, certains services tiers empêche PT9 de fonctionner.

Donc ça se résume à :
Empêcher tous les logiciels qui se lancent au démarrage de Windows de lancer leurs services en désactivant leur démarrage.
Puis désactiver tous les services à lancement automatique, et ne laisser que ceux de windows + ceux dont le chemin est celui de ton ProTools...

Un peu barbare quoi... c'est un peu un gros bandage pour une égratignure... lol.. mais en grattant un peu et en commençant par là, tu peut progressivement relancer les services pour identifier ceux qui gênent pro-tools.

J'ai eu le même problème sur Battlefield 3, le service de partage multimédia m’empêchais de me connecter aux serveurs de jeux... mais c'est un tout autre domaine...

Finalament, je t'ai bien décrit le problème... Bon courage !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://soundcloud.com/comtox
Casque de bronze
Casque de bronze



Profil Emcee & Beatmaker
Messages : 31
MessagePosté: Sam 12 Jan 2013, 00:21

un grand merci a vous 2 mon problème est résolu enfin sa faisait un moment que je pouvais plus faire de son sa commençait vraiment a me manqué tout marche nickel le post peut être fermé voila Smile.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé



MessagePosté: Aujourd'hui à 17:32

Revenir en haut Aller en bas
Page 1 sur 1

 Forum :: La boîte à outil du beatmaker :: Probleme avec pro tools mp 9+