Forum :: La boîte à outil du beatmaker :: Mpc 500Partagez | 
AuteurMessage
Aller à la page : Précédent  1, 2
HP de bronze
HP de bronze



Profil Autre
Matériel principal PC Win7Pro, Cubase 5
Matériel secondaire MKII-SL1200, DJM-707

Messages : 359
MessagePosté: Ven 11 Jan 2013, 19:10

Certain DJ arrive à le faire avec un gros coup de fader vers le bas, mais c'est sur, ça fait un petit trou dans le sample ^^
Ca doit être facile à simuler avec les envellopes de volume...

A la limite, si le sample comporte un break qui comporte les partie rythmiques isolé à peu près identique à la partie que tu veut sampler, le découpage et l'inversion de phase peut être la solution. Et encore sur des Drums de batteur, c'est mort vu le jeux aléatoire et l'acoustique même de la batterie...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://soundcloud.com/comtox
Modérateur
Modérateur



Profil Beatmaker
Matériel principal MPC1000
Matériel secondaire Platine/mixette

Messages : 2797
MessagePosté: Ven 11 Jan 2013, 20:48

comtox a écrit:
Certain DJ arrive à le faire avec un gros coup de fader vers le bas, mais c'est sur, ça fait un petit trou dans le sample ^^
Ca doit être facile à simuler avec les envellopes de volume...

A la limite, si le sample comporte un break qui comporte les partie rythmiques isolé à peu près identique à la partie que tu veut sampler, le découpage et l'inversion de phase peut être la solution. Et encore sur des Drums de batteur, c'est mort vu le jeux aléatoire et l'acoustique même de la batterie...

Ouais les trous dans le sample, bof, je cherche plutôt a l'avoir nature pour mettre ma dose d'épices après Smile
J'essaierai tout ça la prochaine session digging sur youtube ^^

____________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://elenelbeats.free.fr/
Casque de bronze
Casque de bronze



Profil Beatmaker
Matériel principal MPC 500
Matériel secondaire W**d?

Messages : 39
MessagePosté: Lun 14 Jan 2013, 22:57

Salut tout le monde

P'tit soucis MPC 500 :
Lorsque je charge Load un Programme réalisé sur MPC Maid, la MPC me montre qu'elle charge mes samples mais une fois que je tatonne les Pad, aucun son..

Pourtant load les samples un par un à la main fonctionne, j'ai du son..

Mmh ?

Merci Smile !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessagePosté: Lun 14 Jan 2013, 23:01

Tu n'as pas changé la release ou le volume sur MPC maid sans faire exprès ?
Revenir en haut Aller en bas
Casque de bronze
Casque de bronze



Profil Beatmaker
Matériel principal MPC 500
Matériel secondaire W**d?

Messages : 39
MessagePosté: Lun 14 Jan 2013, 23:04

Release ?
Level à 70, rien trop toucher à vrai dire..

(Je comprend pas non plus l'utilisation du "Chop Slices", sa découpe pas tellement bien..!)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Modérateur
Modérateur



Profil Beatmaker
Matériel principal MPC1000
Matériel secondaire Platine/mixette

Messages : 2797
MessagePosté: Mar 15 Jan 2013, 00:16

J'pense que c'est parce qu'il est pas sélectionné dans la track.
Dans track ->Params-> program assign.

Sinon essaie de loader un sample a part et l'assigner a un pad

Et t'est fou le chop slice c'est un outil de génie ! C'est sur que ça coupe pas forcément comme il faut du premier coup, mais c'est pas long a paramétrer. Essaie de chopper un sample direct sur mpc500. C'est casse couille et ça prend la blinde de temps, sans compter que c'est le bordel après pour ranger un peu, on se perd dans les noms et tout ...

____________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://elenelbeats.free.fr/
Contenu sponsorisé



MessagePosté: Aujourd'hui à 20:43

Revenir en haut Aller en bas
Page 2 sur 2Aller à la page : Précédent  1, 2